CVE Vulnerability Catalog

Translated CVE descriptions from NVD NIST - in English

Browse vulnerabilities by package

CISA KEV catalog updated: (v2026.11.06)

Weekly CVE digest

One email a week with newly published vulnerabilities worth knowing about. No account needed.

This digest covers new vulnerabilities in general, not your servers. If you want to know which of them actually run in your infrastructure, that is what Secvalis does: it scans your machines and reports only what concerns them.

I agree to receive the weekly CVE digest at the address above. I can withdraw this consent at any time using the link in the footer of every message.

CVE-2026-47120
High

Nezha Monitoring versions from 1.4.0 to before 2.0.8 allow RoleMember to trigger other users' cron tasks without ownership checks. This issue has been patched in version 2.0.8.

CVE-2026-46717
High

Nezha Monitoring is a tool for monitoring servers and websites, which in versions from 1.4.0 to before 2.0.8 allows users with the RoleMember role to make unauthorized HTTP requests. As a result, users can send requests to URLs they control and receive responses, creating a risk of data exposure.

CVE-2026-41158
High

Software running as a non-privileged user may conduct GPU system calls, allowing writes to arbitrary freed physical pages. This can lead to unauthorized access to memory.

CVE-2026-34195
High

Software running as a non-privileged user may conduct intentional GPU sparse memory API calls, leading to out of bounds write in the kernel. The product incorrectly indexes internal state when performing sparse allocation remapping.

CVE-2025-7017
High

CVE-2025-7017 is a heap buffer out-of-bounds read vulnerability in the Avira Antivirus engine when scanning a malformed Windows MSI file. This may allow Local Execution of Code or Denial-of-Service of the antivirus engine process.

CVE-2025-7011
High

A heap out-of-bounds read vulnerability in Avast Antivirus when scanning a malformed zip file containing XML may allow Local Execution of Code or Denial-of-Service of the antivirus process.

CVE-2025-7009
High

CVE-2025-7009 describes a heap buffer out-of-bounds read vulnerability in Avast Antivirus when scanning a malformed Windows PE file, which may allow Local Execution of Code or Denial-of-Service of the antivirus process.

CVE-2025-7008
High

CVE-2025-7008 describes a heap buffer out-of-bounds read vulnerability in Avast Antivirus when scanning a malformed Windows PE file with .NET metadata, which may allow Local Execution of Code or Denial-of-Service of the antivirus process.

CVE-2025-7004
High

Avast Antivirus has a heap buffer out-of-bounds write vulnerability when scanning a malformed Windows PE file, which may allow Local Execution of Code or Denial-of-Service of the antivirus process.

CVE-2025-7003
High

A heap buffer out-of-bounds read vulnerability exists in the Avira Antivirus engine when scanning a malformed PDF file. This may allow Local Execution of Code or Denial-of-Service of the antivirus engine process.

CVE-2025-7002
High

CVE-2025-7002 describes a heap buffer out-of-bounds read vulnerability in the Avira Antivirus engine that may occur when scanning a malformed PDF file. This may allow local code execution or denial-of-service of the antivirus engine process.

CVE-2026-54057
High

Kitty is a cross-platform GPU based terminal. In versions prior to 0.47.3, kitty's OSC 21 (color-control) query reply reflects attacker-controlled bytes, including newlines, into the shell's input without sanitization.

CVE-2026-54056
High

In versions 0.47.0 and 0.47.1 of the Kitty terminal, the `kitten dnd` feature can allow a malicious remote drag-and-drop source to overwrite or truncate arbitrary files writable by the local kitty user. The issue arises from the lack of de-duplication of filenames on case-sensitive filesystems.

CVE-2026-4870
High

IBM Qiskit SDK versions 0.43.0 through 2.5.0 could allow an attacker to trigger a segmentation fault leading to a denial of service due to uncontrolled recursion in the parser.

CVE-2026-45013
High

ApostropheCMS is a Node.js content management system that in versions up to 4.29.0 has a vulnerability in the password reset process. This vulnerability allows an attacker to send a crafted reset request that results in a reset link being sent to the attacker's domain.

CVE-2026-45012
High

ApostropheCMS is an open-source Node.js content management system. Versions up to and including 4.29.0 contain an authenticated server-side request forgery (SSRF) in the rich-text widget import flow, allowing an attacker to force the server to fetch attacker-controlled URLs.

CVE-2026-45011
High

ApostropheCMS version 4.29.0 has a stored XSS vulnerability in the image widget functionality. A user with the Editor role can configure an image widget link to use a javascript: URL payload, allowing a malicious widget to be published on the site.

CVE-2026-44786
High

Discourse is an open-source discussion platform with a vulnerability in versions from 2026.1.0 to before 2026.1.4, from 2026.3.0 to before 2026.3.1, and from 2026.4.0 to before 2026.4.1. Chat events for public category channels are published to MessageBus without proper permission scoping, allowing subscribers without chat enabled to receive chat message payloads in real time.

CVE-2026-54361
High

MISP contains multiple mass assignment vulnerabilities in the handling of collections, tag collections, event delegations, and shadow attributes. This allows authenticated attackers to manipulate fields that should remain server-controlled, leading to unauthorized modification of MISP objects.

CVE-2026-54360
High

A mass assignment vulnerability exists in MISP’s sharing group creation endpoint. The controller did not remove a user-supplied id field before saving the submitted data, which may lead to unauthorized modification of existing sharing groups.

Vulnerability data from NVD (NIST) · CISA KEV · EPSS