CVE Vulnerability Catalog

Translated CVE descriptions from NVD NIST - in English

Browse vulnerabilities by package

CISA KEV catalog updated: (v2026.11.06)

Weekly CVE digest

One email a week with newly published vulnerabilities worth knowing about. No account needed.

This digest covers new vulnerabilities in general, not your servers. If you want to know which of them actually run in your infrastructure, that is what Secvalis does: it scans your machines and reports only what concerns them.

I agree to receive the weekly CVE digest at the address above. I can withdraw this consent at any time using the link in the footer of every message.

CVE-2026-54228
High

A TOCTOU race condition was found in the SetElement method of the abrt-dbus D-Bus service. Between dump directory creation and post-create event execution, any local user can call SetElement to write arbitrary text files into the root-owned dump directory, bypassing package validation and allowing crashes of unpackaged binaries to survive.

CVE-2026-6676
High

A heap buffer out-of-bounds write vulnerability was discovered in the Avira Antivirus engine when scanning a malformed POSIX tar archive. This could allow local execution of code or denial-of-service of the antivirus engine process. Affects engine builds before 8.3.27.12 on Windows, macOS, and Linux.

CVE-2026-12068
High

An information disclosure vulnerability in Avira Password Manager when used with Mozilla Firefox allows a remote attacker operating a cross-origin iframe to obtain credentials autofilled for the parent web page via incorrect autofill field selection.

CVE-2025-9033
High

A heap buffer out-of-bounds read vulnerability was discovered in the Avira Antivirus engine when scanning a malformed PDF file. This could allow local execution of code or denial-of-service of the antivirus engine process. Affects engine builds before 8.3.70.76 on Windows, macOS, and Linux.

CVE-2025-9032
High

A heap buffer out-of-bounds read vulnerability was discovered in the Avira Antivirus engine when scanning a malformed Windows PE file. This could allow local execution of code or denial-of-service of the antivirus engine process. Affects engine builds before 8.3.70.98 on Windows, macOS, and Linux.

CVE-2025-14098
High

A heap buffer out-of-bounds write vulnerability due to integer overflow was discovered in the Avira Antivirus engine when scanning a malformed MS-DOS executable file. This could allow local execution of code or denial-of-service of the antivirus engine process. Affects engine builds before 8.3.70.104 on Windows, macOS, and Linux.

CVE-2026-53868
High

A denial of service vulnerability in Capgo before version 12.128.2 allows attackers to register accounts using arbitrary email addresses without verification, then initiate deletion to lock emails in pending deletion state. Attackers can permanently lock legitimate users out of the platform for 30 days by exploiting unverified email ownership in account lifecycle operations.

CVE-2026-53836
High

Vulnerability in OpenClaw before version 2026.5.12. It involves an allowlist bypass in PowerShell encoded-command handling that allows attackers to execute encoded commands using abbreviated flag aliases not recognized by the allowlist parser. Remote authenticated operators can bypass execution allowlist checks by using unrecognized encoded-command alias forms to execute arbitrary PowerShell content.

CVE-2026-53834
High

An authorization bypass vulnerability in OpenClaw before 2026.4.27 allows authenticated senders to skip allowFrom policy checks in QQBot pre-dispatch slash commands. Attackers can invoke slash commands before access control policies are applied, potentially triggering command handling from blocked senders depending on operator configuration.

CVE-2026-53833
High

OpenClaw before 2026.4.29 contains an authorization bypass vulnerability in the QQBot streaming command that allows authenticated senders to mutate configuration without explicit allowFrom restrictions. Attackers can modify QQBot streaming configuration outside intended admin policy.

CVE-2026-53832
High

OpenClaw before 2026.5.18 contains an identity header validation vulnerability allowing local same-host callers to forge trusted-proxy identity headers. Attackers with access to the proxy-facing Gateway port can supply forged identity headers to assume operator identity and potentially escalate privileges.

CVE-2026-53831
High

OpenClaw before 2026.5.18 contains a policy enforcement vulnerability in system.run safe-bin allowlist validation that allows shell expansion to modify command interpretation on POSIX nodes. Authenticated operators can exploit shell metacharacters in approved commands to read unintended node-local files and expose sensitive configuration data.

CVE-2026-53829
High

OpenClaw before version 2026.5.18 contains an approval display truncation vulnerability allowing authenticated users to hide command suffixes from approvers. Attackers can submit oversized exec commands with benign prefixes and malicious suffixes to execute unauthorized operations after approval.

CVE-2026-53828
High

Authorization bypass vulnerability in OpenClaw before version 2026.5.6. Authenticated senders can execute owner-only commands without proper access control, allowing privileged command execution by unauthorized users.

CVE-2026-53823
High

OpenClaw before version 2026.5.3 contains a privilege escalation vulnerability in the allowFrom feature that binds to mutable Slack display names. Attackers with Slack account access can change display name metadata to match policy entries, potentially gaining unauthorized agent access.

CVE-2026-53822
HighEPSS 59%

OpenClaw before 2026.5.18 contains a command injection vulnerability where shell wrapper argv could change between approval and execution. Attackers can rebuild command arguments after allowlist approval to execute unapproved command shapes, potentially bypassing security controls.

CVE-2026-53821
High

OpenClaw before version 2026.5.18 accepts WebSocket client-declared operator scopes before binding to server-approved pairing or trusted-proxy authorization baseline. Unpaired or restricted trusted-proxy Control UI clients can obtain cached operator.admin authority on live WebSocket connections to execute admin-gated Gateway RPCs.

CVE-2026-53608
High

ApostropheCMS versions up to 1.4.2 of the `@apostrophecms/seo` package injects Google Analytics and Google Tag Manager IDs without proper sanitization. Users with editor-level access can set these fields to malicious values, leading to stored XSS attacks.

CVE-2026-49396
High

Nezha Monitoring is a tool for monitoring servers and websites. In versions from 1.0.0 to before 2.0.14, a malicious cross-site GET request can trigger stored cron commands on a victim's agents. This issue has been patched in version 2.0.14.

CVE-2026-48119
High

Nezha Monitoring is a tool for monitoring servers and websites. In versions from 0.20.0 to before 2.0.12, authenticated agents can forge service-monitor results for other users' services. This issue has been patched in version 2.0.12.

Vulnerability data from NVD (NIST) · CISA KEV · EPSS