CVE Vulnerability Catalog

Translated CVE descriptions from NVD NIST - in English

Browse vulnerabilities by package

CISA KEV catalog updated: (v2026.11.06)

Weekly CVE digest

One email a week with newly published vulnerabilities worth knowing about. No account needed.

This digest covers new vulnerabilities in general, not your servers. If you want to know which of them actually run in your infrastructure, that is what Secvalis does: it scans your machines and reports only what concerns them.

I agree to receive the weekly CVE digest at the address above. I can withdraw this consent at any time using the link in the footer of every message.

CVE-2025-69124
High

There is an unauthenticated local file inclusion vulnerability in Especio versions <= 1.0.

CVE-2025-69121
High

Deliciosa versions up to 1.10.0 are vulnerable to unauthenticated local file inclusion.

CVE-2025-69119
High

There is a vulnerability in Corbesier versions <= 1.15.0 that allows unauthenticated local file inclusion.

CVE-2025-69118
High

There is an unauthenticated local file inclusion vulnerability in CopyPress versions <= 1.4.5.

CVE-2025-69117
High

There is an unauthenticated local file inclusion vulnerability in Ingenioso versions <= 1.14.0.

CVE-2025-69116
High

Iona versions up to 1.0.8 are vulnerable to unauthenticated local file inclusion.

CVE-2025-69114
High

There is an unauthenticated local file inclusion vulnerability in MaxiNet versions <= 1.2.10.

CVE-2025-69113
High

There is an unauthenticated local file inclusion vulnerability in Nexio versions <= 1.10.0.

CVE-2025-69112
High

There is an unauthenticated local file inclusion vulnerability in Planty versions <= 1.14.0.

CVE-2025-69110
High

There is an unauthenticated local file inclusion vulnerability in AirSupply versions <= 2.0.0.

CVE-2025-69109
High

There is an unauthenticated local file inclusion vulnerability in Raider Spirit <= 1.1.2 versions.

CVE-2025-69107
High

There is an unauthenticated local file inclusion vulnerability in Rosaleen versions <= 2.8.

CVE-2025-69105
High

Versions of Modernee <= 1.6.0 are vulnerable to unauthenticated local file inclusion.

CVE-2025-69104
High

Versions of Qreatix <= 1.9.4 are vulnerable to unauthenticated Cross Site Scripting (XSS). An attacker can exploit this vulnerability to inject malicious scripts in the context of the victim's browser.

CVE-2025-69103
High

In Brikk versions up to 3.0.0, there is a vulnerability that allows subscribers to delete arbitrary content.

CVE-2025-60223
High

In WPBot Pro, versions up to 13.6.5, there is a vulnerability allowing subscribers to delete arbitrary files.

CVE-2025-60085
High

There is a vulnerability in Learnify versions up to 1.15.0 that allows unauthenticated local file inclusion.

CVE-2025-59563
High

Versions of Sonaar up to 4.27.4 contain a vulnerability that allows subscriber privilege escalation.

CVE-2025-59560
High

Versions of Sonaar <= 4.27.4 are vulnerable to unauthenticated Cross Site Scripting (XSS). An attacker can exploit this vulnerability to inject malicious JavaScript code.

CVE-2025-58954
High

There is an unauthenticated local file inclusion vulnerability in HomeRoofer versions <= 2.11.0.

Vulnerability data from NVD (NIST) · CISA KEV · EPSS