CVE Vulnerability Catalog
Translated CVE descriptions from NVD NIST - in English
Browse vulnerabilities by packageCISA KEV catalog updated: (v2026.11.06)
Weekly CVE digest
One email a week with newly published vulnerabilities worth knowing about. No account needed.
This digest covers new vulnerabilities in general, not your servers. If you want to know which of them actually run in your infrastructure, that is what Secvalis does: it scans your machines and reports only what concerns them.
Thegov Core versions below 2.0.23 are vulnerable to unauthenticated local file inclusion.
Versions of Bricksforge <= 3.1.8.4 have a vulnerability that allows unauthorized access to sensitive data.
In Telecomm, there is a possible way to initiate an unauthorized phone call due to a permissions bypass. This could lead to local escalation of privilege with no additional execution privileges needed.
In BookPro versions up to 1.1.0, there is a vulnerability allowing unauthenticated arbitrary file deletion.
The Booknetic plugin contains an Authentication Bypass Using an Alternate Path or Channel vulnerability, allowing authentication abuse. This issue affects versions before 5.10.3.
Versions of the WordPress Dating Theme up to 11.2.0 have an unauthenticated broken access control vulnerability that may allow attackers to access resources they should not have access to.
An unauthenticated Cross Site Request Forgery (CSRF) vulnerability exists in WordPress Dating Theme versions <= 11.2.0. An attacker can exploit this vulnerability to perform unauthorized actions on behalf of users.
WPJobster versions up to 6.3.5 are vulnerable to unauthenticated Cross Site Scripting (XSS). An attacker can exploit this vulnerability to inject malicious JavaScript code.
There is a vulnerability in EcoBlue versions up to 1.15 that allows unauthenticated local file inclusion.
The WooCommerce Frontend Manager – Ultimate plugin versions below 6.7.7 contain a SQL Injection vulnerability that can be exploited by subscribers.
The Woocommerce Book Price plugin versions up to 1.3 have a vulnerability that allows subscribers to download arbitrary files from the server.
There is a vulnerability in AutoParts versions <= 1.5.8 that allows unauthenticated local file inclusion.
Right Way versions up to 4.0 have a vulnerability for unauthenticated local file inclusion. An attacker can exploit this flaw to gain access to system files.
There is an unauthenticated Cross Site Scripting (XSS) vulnerability in Skillate versions <= 1.2.10. An attacker can exploit this flaw to inject malicious JavaScript code.
Versions of Auto Repair <= 22.6 are vulnerable to unauthenticated Cross Site Scripting (XSS). An attacker can exploit this vulnerability to inject malicious JavaScript code.
There is an unauthenticated local file inclusion vulnerability in Reprizo versions <= 1.0.8.
Unauthenticated Local File Inclusion vulnerability exists in Promo versions <= 1.3.0.
A race condition in the Updater in Google Chrome on Mac prior to version 149.0.7827.155 allowed a remote attacker who compromised the renderer process to potentially perform a sandbox escape via a crafted HTML page.
Use after free in Extensions in Google Chrome prior to version 149.0.7827.155 allowed a remote attacker who had compromised the renderer process to potentially perform a sandbox escape via a crafted HTML page.
Heap buffer overflow in WebRTC in Google Chrome on Windows prior to version 149.0.7827.155 allowed a remote attacker to execute arbitrary code via a crafted HTML page.
Vulnerability data from NVD (NIST) · CISA KEV · EPSS

