CVE Vulnerability Catalog

Translated CVE descriptions from NVD NIST - in English

Browse vulnerabilities by package

CISA KEV catalog updated: (v2026.11.06)

Weekly CVE digest

One email a week with newly published vulnerabilities worth knowing about. No account needed.

This digest covers new vulnerabilities in general, not your servers. If you want to know which of them actually run in your infrastructure, that is what Secvalis does: it scans your machines and reports only what concerns them.

I agree to receive the weekly CVE digest at the address above. I can withdraw this consent at any time using the link in the footer of every message.

CVE-2025-71322
High

PickleScan before 0.0.33 fails to include the pty.spawn function in its unsafe globals list, allowing attackers to bypass security checks. Malicious actors can craft pickle payloads using pty.spawn to achieve arbitrary code execution when files are processed by PickleScan.

CVE-2025-26240
High

In version 1.0.0 of the python-pdfkit library by JazzCore, the from_string method allows the execution of JavaScript code within the context of the server application and the exfiltration of local files.

CVE-2026-54810
High

Nexi Payments Nexi XPay has a missing authorization vulnerability that allows exploiting incorrectly configured access control security levels.

CVE-2026-54415
High

Missing authorization in the server management routes in Azuriom CMS before version 1.2.11 allows an authenticated attacker with admin.access permission to create AzLink server tokens and take over non-admin user accounts by changing their passwords and email addresses.

CVE-2026-49502
High

Dell PowerFlex Manager versions prior to 5.1.0.1 contain an Improper Authentication vulnerability. An unauthenticated attacker with adjacent network access could potentially exploit this vulnerability, leading to Information disclosure, Information tampering, and Unauthorized access.

CVE-2026-42530
HighEPSS 94%

NGINX Open Source has a vulnerability in the ngx_http_v3_module. When configured with the HTTP/3 QUIC module, a remote unauthenticated attacker, under specific conditions, can use a crafted HTTP/3 session to reopen a QPACK encoder stream, causing a Use-after-Free in the NGINX worker process leading to a restart. On systems with ASLR disabled or bypassed, code execution is possible.

CVE-2026-42055
HighEPSS 93%

Heap-based buffer overflow in NGINX ngx_http_proxy_v2_module and ngx_http_grpc_module. Specific configuration conditions and large headers can cause NGINX worker process crash, and in some cases allow code execution.

CVE-2026-35066
High

Dell PowerFlex Manager versions prior to 5.1.0.1 contain an Improper Access Control vulnerability. A low privileged attacker with remote access could potentially exploit this vulnerability, leading to denial of service.

CVE-2026-35065
High

Dell PowerFlex Manager versions prior to 5.1.0.1 contain a Missing Authentication for Critical Function vulnerability. An unauthenticated attacker with adjacent network access could potentially exploit this vulnerability, leading to Code execution, Denial of service, Information disclosure, Information tampering, Remote execution, Script injection, and Unauthorized access.

CVE-2026-32804
High

Dell PowerFlex Manager versions prior to 5.1.0.1 contain an Improper Authentication vulnerability. An unauthenticated attacker with adjacent network access could potentially exploit this vulnerability, leading to Unauthorized access.

CVE-2026-22283
High

Dell PowerFlex Manager versions prior to 5.1.0.1 contain an Inclusion of Functionality from Untrusted Control Sphere vulnerability. An unauthenticated attacker with remote access could potentially exploit this vulnerability, leading to information disclosure.

CVE-2026-11311
High

In NGINX Gateway Fabric, when NGINX Plus is configured as the data plane, an injection vulnerability exists in the NGINX configuration generator component. User-supplied string values from the serverTokens field of the NginxProxy Custom Resource Definition and the extraAuthArgs field of the AuthenticationFilter Custom Resource Definition are rendered directly into NGINX configuration templates without sanitization or escaping. An authenticated attacker with permission to create or modify these Custom Resource Definitions may inject arbitrary NGINX configuration directives.

CVE-2026-55738
High

Stack-based buffer overflow in raw_to_header function in src/microtar.c in microtar 0.1.0. The function copies name and linkname fields using strcpy without ensuring null termination.

CVE-2026-54818
High

CVE-2026-54818 describes an improper neutralization of special elements used in an SQL command, allowing for Blind SQL Injection in Slimstat Analytics.

CVE-2026-54816
High

CVE-2026-54816 describes an improper control of code generation vulnerability that allows remote code inclusion in Monetizemore Advanced Ads. This issue affects Advanced Ads versions from n/a through 2.0.21.

CVE-2026-54814
High

CVE-2026-54814 describes improper control of filename for include/require statements in PHP, allowing for local file inclusion. This affects the Motors theme from n/a through 1.4.109.

CVE-2026-54813
High

CVE-2026-54813 describes an improper neutralization of special elements used in SQL commands, leading to a Blind SQL Injection vulnerability in Brainstorm Force SureDash. This issue affects SureDash versions from n/a through 1.8.0.

CVE-2026-54417
High

An integer overflow in the mtar_next function in microtar 0.1.0 allows a remote attacker to cause a denial of service (uncontrolled CPU consumption / infinite loop) via a crafted tar archive. The offset calculation uses 32-bit arithmetic.

CVE-2026-54193
High

In Fusion Builder versions <= 3.15.4, there is a vulnerability that allows arbitrary file deletion by users with appropriate permissions.

CVE-2026-52707
High

Versions of Kastell <= 2.0 are vulnerable to unauthenticated local file inclusion, which may lead to the disclosure of sensitive information.

Vulnerability data from NVD (NIST) · CISA KEV · EPSS