CVE Vulnerability Catalog

Translated CVE descriptions from NVD NIST - in English

Browse vulnerabilities by package

CISA KEV catalog updated: (v2026.11.06)

Weekly CVE digest

One email a week with newly published vulnerabilities worth knowing about. No account needed.

This digest covers new vulnerabilities in general, not your servers. If you want to know which of them actually run in your infrastructure, that is what Secvalis does: it scans your machines and reports only what concerns them.

I agree to receive the weekly CVE digest at the address above. I can withdraw this consent at any time using the link in the footer of every message.

CVE-2026-57918
High

A vulnerability in libnfs up to version 6.0.2 before commit 935b8db causes an integer underflow in the xid field in the READ_IOVEC function in lib/socket.c. The issue occurs when connecting to a crafted NFS server, where the expected PDU size exceeds the absolute PDU size from the xid/record-marker.

CVE-2026-57913
High

A vulnerability in Johnson & Johnson Audit Tracking Management System (ATMS) before April 21, 2026 allows unauthorized viewing of meeting minutes and transcripts.

CVE-2026-57912
High

The vulnerability in Johnson & Johnson Campus Recruiting before October 31, 2025 allows unauthorized viewing of data provided by recruited students and notes entered about students by interviewers.

CVE-2025-7958
High

A Code Injection vulnerability in Trellix Network Security CM and NX allows a locally authenticated admin user to execute arbitrary code using the web interface and Alert artifact details.

CVE-2026-11702
High

The Bytes::Random::Secure::Tiny library for Perl (versions up to 1.011) shares internal PRNG state across forked processes. If an object is initialized before forking, all child processes produce identical random streams.

CVE-2026-11625
High

The vulnerability in the Bytes::Random::Secure library for Perl up to version 0.29 causes the internal state of the PRNG to be shared across forked processes. When an object is initialized before forking or the functional interface is used, child processes produce identical random streams.

CVE-2026-57877
High

An unauthenticated format string vulnerability exists in vlsvr in GeoVision GV-LPC2011 and GV-LPC2211 V1.12 and earlier. The vulnerability is caused by improper handling of externally controlled input during log message formatting in the login processing path. A remote attacker may exploit this vulnerability by sending crafted login data, potentially causing information disclosure, memory corruption, or a denial of service.

CVE-2026-57876
High

In GeoVision GV-LPC2011 and GV-LPC2211 devices version V1.12 and earlier, an out-of-bounds write vulnerability exists in onvif.cgi. Insufficient bounds checking when processing HTTP request body data allows an unauthenticated remote attacker to cause memory corruption and denial of service (DoS) by sending a crafted request with excessive input.

CVE-2026-57875
HighEPSS 54%

A denial of service (DoS) vulnerability exists in GeoVision GV-LPC2011 and GV-LPC2211 devices running firmware V1.12 and earlier. The flaw is caused by improper validation of required HTTP request metadata before use, leading to a NULL pointer dereference and process crash.

CVE-2026-57874
High

A buffer overflow vulnerability exists in IEEE8021x_upload.cgi in GeoVision GV-LPC2011 and GV-LPC2211 V1.12 and earlier due to insufficient bounds checking when parsing filename values in multipart upload data. An unauthenticated remote attacker may exploit this by sending a crafted upload request with overly long input, causing memory corruption and denial of service.

CVE-2026-57873
High

In GeoVision GV-LPC2011 and GV-LPC2211 devices version V1.12 and earlier, an unauthenticated NULL pointer dereference vulnerability exists in IEEE8021x_upload.cgi. The issue is caused by improper validation of multipart upload headers when processing certificate-related fields. A remote attacker can send a malformed multipart request, causing the CGI process to crash and resulting in a denial of service.

CVE-2026-57872
HighEPSS 73%

An unauthenticated directory traversal vulnerability exists in get_fcont.cgi in GeoVision GV-LPC2011 and GV-LPC2211 V1.12 and earlier. The vulnerability is caused by insufficient validation of user-supplied file path input before the requested file is accessed by the CGI component. A remote attacker may exploit this vulnerability by sending a crafted request to read arbitrary files accessible to the affected process, resulting in information disclosure.

CVE-2026-49486
High

The Apache Airflow FTP provider's FTPS connection does not encrypt the data channel. Although the control channel is TLS-protected, data is transmitted in cleartext, allowing a network attacker to intercept file contents and credentials.

CVE-2026-2053
High

A vulnerability in the message flow component of WSO2 API Manager allows an unauthenticated attacker to manipulate WS-Addressing headers. The lack of proper validation of these headers enables redirecting server-initiated requests to arbitrary destinations.

CVE-2026-10835
High

The SALESmanago & Leadoo WordPress plugin before version 3.11.3 does not properly sanitize and escape a parameter passed to one of its AJAX actions before using it in a SQL statement, and fails to enforce authorization on that action, allowing authenticated users with minimal permissions, such as subscribers, to perform SQL injection attacks.

CVE-2026-10823
High

The YMC Filter WordPress plugin before version 3.11.3 does not properly authorize access to one of its REST API endpoints and does not validate a user-supplied query parameter, allowing unauthenticated attackers to retrieve the titles and content of private, draft, and other non-public posts.

CVE-2026-8797
High

An access control deficiency vulnerability exists in ExpressUpdate Agent for Windows. If a malicious user gains access to the product, arbitrary code could be executed with SYSTEM privileges.

CVE-2026-50741
HighEPSS 92%

CVE-2026-50741 bypasses the fix for CVE-2026-34916. Attackers can bypass the security patch by sending a disallowed but valid plugin identifier as type or by using the `ox.setChannelTargeting` XML-RPC API method.

CVE-2026-48933
HighEPSS 90%

A flaw in Node.js WebCrypto implementation can crash the process if the input of `subtle.encrypt()` is a multiple of 2GiB. This vulnerability affects all supported release lines: Node.js 22, Node.js 24, and Node.js 26.

CVE-2026-48619
HighEPSS 50%

A flaw in Node.js HTTP/2 client allows a server to send an unlimited number of ORIGIN frames, which could lead to an Out of Memory error on the client. This vulnerability affects all supported release lines: Node.js 22, Node.js 24, and Node.js 26.

Vulnerability data from NVD (NIST) · CISA KEV · EPSS