CVE Vulnerability Catalog

Translated CVE descriptions from NVD NIST - in English

Browse vulnerabilities by package

CISA KEV catalog updated: (v2026.11.06)

Weekly CVE digest

One email a week with newly published vulnerabilities worth knowing about. No account needed.

This digest covers new vulnerabilities in general, not your servers. If you want to know which of them actually run in your infrastructure, that is what Secvalis does: it scans your machines and reports only what concerns them.

I agree to receive the weekly CVE digest at the address above. I can withdraw this consent at any time using the link in the footer of every message.

CVE-2026-59096
High

A vulnerability in Dapr Sentry allows a remote unauthenticated attacker to poison the OIDC discovery document by manipulating the X-Forwarded-Host header. Relying parties performing dynamic discovery may fetch JWKS from an attacker-controlled server, leading to acceptance of forged JWT tokens.

CVE-2026-59095
High

LobeChat before version 2.2.10-canary.18 contains a server-side request forgery (SSRF) vulnerability. An authenticated attacker can direct internal HTTP requests to arbitrary URLs by exploiting the skill import (importFromUrl) and topic cover update (fetchImageFromUrl) endpoints, which use the global fetch without the ssrf-safe-fetch wrapper.

CVE-2026-59094
HighEPSS 56%

Pathway through 0.31.1 (fixed in commit d09722e) allows a remote unauthenticated attacker to cause a denial of service by sending a short glob pattern with many ** tokens to the /v1/retrieve, /v1/inputs, or /v2/answer HTTP endpoints. The recursive matcher without memoization leads to exponential time complexity, consuming CPU for tens of seconds per request.

CVE-2026-59093
High

In Weaviate before version 1.38.0, there is no verification that a principal assigning an RBAC role holds the permissions granted by that role. A user with the delegated assign_and_revoke_users or assign_and_revoke_groups permission can assign the built-in admin role to themselves or others, leading to privilege escalation to full database control.

CVE-2026-59092
HighEPSS 51%

JuiceFS up to version 1.3.1 contains an authentication bypass vulnerability. An unauthenticated remote attacker can access sensitive debug and metrics endpoints by exploiting improper handler registration on the shared http.DefaultServeMux. The attacker can retrieve the process command line containing metadata engine connection strings with database credentials, gaining full read/write access to the filesystem metadata.

CVE-2026-58467
HighEPSS 77%

Cockpit CMS up to version 2.14.0 contains a path traversal and local file inclusion (LFI) vulnerability. Unauthenticated attackers can read arbitrary files or execute PHP code by injecting unvalidated PATH_INFO from REQUEST_URI into filesystem path construction without containment checks.

CVE-2026-52187
High

A buffer overflow vulnerability has been discovered in the UTT nv518G device running firmware version nv518GV3v3.2.7-210919-161313. A remote attacker can exploit the gohead/sub_483ba0 component to cause a denial of service (DoS).

CVE-2026-7311
High

The TinyPNG plugin for WordPress (versions up to 3.6.13) contains an arbitrary file deletion vulnerability exploitable by authenticated attackers with author-level access or higher. The issue stems from insufficient file path validation in the delete_converted_image_size function.

CVE-2026-58465
HighEPSS 60%

Eclipse Wakaama before snapshot/2026-05-26 has an unbounded memory allocation vulnerability in the CoAP Block1 handler in coap/block.c. An unauthenticated remote attacker can send a sequence of Block1 PUT requests with incrementing block numbers, causing repeated reallocation of an accumulation buffer without a maximum size limit, leading to server memory exhaustion and denial of service.

CVE-2026-8699
High

A stored XSS vulnerability was found in the web management interface of Archer C5 v6.8 routers due to insufficient input validation and output encoding. An admin can inject malicious HTML/JS that executes when another admin views the affected page.

CVE-2026-55952
High

Vulnerability in the Erlang/OTP ssl application. An unauthenticated attacker can send a crafted TLS 1.3 ClientHello, crashing the session ticket handler and making TLS 1.3 unusable until the ssl application is restarted.

CVE-2026-50281
High

Craft CMS versions 5.7.0 through 5.9.20 contain a mass-assignment vulnerability in the bulk-duplicate element action. An attacker who can duplicate their own entries can submit an arbitrary id via the newAttributes parameter, leading to overwriting an existing victim entry.

CVE-2024-58352
HighEPSS 58%

Landray OA contains an unauthenticated HQL injection vulnerability that allows attackers to query Hibernate entities by injecting malicious HQL syntax into the uid parameter of the wechatLoginHelper.do endpoint. Lack of input sanitization in the filter expression passed to the Hibernate findList() method enables extraction of sensitive data like administrator password hashes and, with sufficient database privileges, file-write operations leading to remote code execution.

CVE-2026-44941
High

A relative path traversal vulnerability in the "keyhint" option of repomd.xml parsing in libzypp before 17.38.12 allows attackers to supply a malicious repository to inject or overwrite files on the target system as root.

CVE-2026-9272
High

In Progress Flowmon ADS versions prior to 12.5.6 and 13.0.5, a vulnerability allows an authenticated low-privileged attacker to send specially crafted requests, potentially leading to unauthorized access and modification of application data.

CVE-2026-8079
High

In Progress Flowmon versions prior to 12.5.9 and 13.0.11, an authenticated low-privileged user can craft a request during PDF generation, leading to operations performed with another user's privileges. This may result in unauthorized access to sensitive data and unintended system configuration changes.

CVE-2026-56842
High

An Incorrect Authorization vulnerability in UniFi Network Application allows a malicious actor with network access to persist privileges after such access has been removed, under certain conditions.

CVE-2026-56841
High

An authenticated SQL Injection vulnerability in UniFi Protect Application allows an attacker with network access and low privileges to escalate privileges on the host device.

CVE-2026-55119
High

An Improper Access Control vulnerability in UniFi Talk Application allows privilege escalation. An attacker with network access and low privileges can exploit this flaw.

CVE-2026-55118
High

A vulnerability in UniFi Network Application allows privilege escalation by an attacker with network access and low privileges, under certain conditions. The issue stems from improper access control.

Vulnerability data from NVD (NIST) · CISA KEV · EPSS