CVE Vulnerability Catalog

Translated CVE descriptions from NVD NIST - in English

Browse vulnerabilities by package

CISA KEV catalog updated: (v2026.11.06)

Weekly CVE digest

One email a week with newly published vulnerabilities worth knowing about. No account needed.

This digest covers new vulnerabilities in general, not your servers. If you want to know which of them actually run in your infrastructure, that is what Secvalis does: it scans your machines and reports only what concerns them.

I agree to receive the weekly CVE digest at the address above. I can withdraw this consent at any time using the link in the footer of every message.

CVE-2026-15112
High

A use-after-free vulnerability was found in the Ozone component of Google Chrome prior to version 150.0.7871.115. A remote attacker could potentially exploit heap corruption via a crafted HTML page.

CVE-2026-15111
High

A Use-After-Free vulnerability was found in the Views component of Google Chrome prior to version 150.0.7871.115. A remote attacker, after convincing a user to perform specific UI gestures, could potentially exploit heap corruption via a crafted HTML page.

CVE-2026-15110
High

A use-after-free vulnerability in Extensions in Google Chrome prior to 150.0.7871.115 allowed an attacker who convinced a user to install a malicious extension to potentially exploit heap corruption via a crafted Chrome Extension.

CVE-2026-15107
High

A Use-After-Free vulnerability in the IndexedDB component of Google Chrome prior to version 150.0.7871.115 allows a remote attacker to execute arbitrary code within a sandbox via a crafted HTML page. The issue is rated as Medium severity by the Chromium security team.

CVE-2026-55878
High

A vulnerability in Symfony UX allows writing files to arbitrary locations or reading local files outside the recipe directory via a crafted recipe kit. The issue affects the ux:install console command which uses Path::isRelative() accepting paths like ../../../etc.

CVE-2026-55849
High

A vulnerability in @cyclonedx/cyclonedx-npm allows arbitrary OS command execution. The issue affects versions 2.1.0 through 5.0.0 when the --workspace parameter is passed to a subshell without proper sanitization and npm_execpath is unset or empty.

CVE-2026-55830
High

RestrictedPython before version 8.3 incorrectly validated positional-only argument names, allowing protected hook names (e.g., __getattr__, _getitem_, _write_, _print_) to be shadowed by local parameters. This flaw enables bypassing the embedding application's access policy.

CVE-2026-55470
HighEPSS 52%

The vulnerability in HAPI FHIR before version 6.9.10 stems from an incomplete patch for CVE-2026-45367 in the DSTU2 module. The FHIRPathEngine.matches() method calls String.matches(sw) without RegexTimeout protection, allowing an unauthenticated attacker to trigger catastrophic regex backtracking and exhaust server CPU.

CVE-2026-51535
High

In OpENer 2.3.0 (commit 76b95cf), a resource exhaustion (Denial of Service) vulnerability exists in its network processing loop. An attacker can send specially crafted packets causing excessive CPU or memory consumption.

CVE-2026-44161
High

The out_http output plugin in Fluentd before version 1.19.3 allows placeholders like ${tag} in the endpoint configuration parameter. If the placeholder value comes from untrusted input, an attacker can control the destination hostname of outbound HTTP requests and force them to arbitrary internal services.

CVE-2026-44160
High

A vulnerability in Fluentd before version 1.19.3 allows a denial of service (DoS) attack via memory exhaustion. The in_http and in_forward plugins support gzip-compressed data but only enforce limits on the compressed payload size, allowing a crafted small compressed packet to decompress into an excessive amount of memory.

CVE-2026-44025
High

Fluentd before version 1.19.3 has a vulnerability in the Monitor Agent plugin (in_monitor_agent) that unintentionally exposes internal instance variables in REST API responses. These variables may contain sensitive data such as database passwords, API keys, or cloud credentials.

CVE-2026-35552
High

A vulnerability in CAXperts UPVWebServices and UDiTH Portal allows an authenticated remote user to invoke an administrative API endpoint intended for privileged users. Missing authorization checks enable the attacker to deactivate the application's license.

CVE-2026-10037
High

A sandbox escape vulnerability exists in the OpenJDK packages provided in Ubuntu. The .jar MIME handlers installed by these packages execute files marked as executable when the mailcap package is installed. A compromised or malicious sandboxed application with access to the OpenURI portal via xdg-desktop-portal-gtk can write a malicious .jar file to the host file system, set its executable bit, and trigger the handler to execute arbitrary code outside of the sandbox environment.

CVE-2026-6896
High

A vulnerability in GitLab EE allows an authenticated user with developer role to execute arbitrary scripts in another user's browser session due to improper input sanitization. Affected versions: 13.11 to 18.11.7, 19.0 to 19.0.4, and 19.1 to 19.1.2.

CVE-2026-60105
HighEPSS 74%

Monsta FTP before version 2.14.5 contains a server-side request forgery (SSRF) vulnerability in the fetchRemoteFile action. The isBlockedIP() function fails to detect embedded IPv4 addresses within IPv4-mapped IPv6 addresses. An unauthenticated attacker can obtain a CSRF token from the public getSystemVars endpoint and submit a fetchRemoteFile request with a source URL resolving to an IPv4-mapped address, causing the server to issue HTTP requests to internal services and write responses to an attacker-controlled FTP destination, enabling retrieval of cloud instance metadata credentials.

CVE-2026-58525
High

An improper access control vulnerability has been found in Microsoft Edge (Chromium-based). An unauthorized attacker can remotely bypass a security feature.

CVE-2026-58207
High

A vulnerability in NATS Server before versions 2.14.3 and 2.12.12 allows a client to send connection monitoring requests with pagination Offset and Limit values that cause internal arithmetic overflow, potentially crashing the server.

CVE-2026-58192
High

A vulnerability in the Appium Storage plugin prior to version 1.1.6 allows an unauthenticated remote attacker to delete arbitrary files or directories outside the storage root. The issue stems from missing path sanitization in the POST /storage/delete endpoint, where the user-supplied name value is passed directly to path.join() and fs.rimraf().

CVE-2026-57480
High

A vulnerability in Parse Server allows blocking the Node.js event loop by sending deeply nested $or, $and, and $nor query condition operators via REST API or LiveQuery. Processing such queries can lead to exponential execution time, preventing other requests from being handled.

Vulnerability data from NVD (NIST) · CISA KEV · EPSS