CVE Vulnerability Catalog
Translated CVE descriptions from NVD NIST - in English
Browse vulnerabilities by packageCISA KEV catalog updated: (v2026.11.06)
Weekly CVE digest
One email a week with newly published vulnerabilities worth knowing about. No account needed.
This digest covers new vulnerabilities in general, not your servers. If you want to know which of them actually run in your infrastructure, that is what Secvalis does: it scans your machines and reports only what concerns them.
An out-of-bounds write vulnerability in libimagecodec.media.quram.so prior to SMR Jul-2026 Release 1 allows remote attackers to write out-of-bounds memory while parsing DNG format.
A time-of-check time-of-use (TOCTOU) race condition exists in the fabricKeymaster trustlet prior to SMR Jul-2026 Release 1. This allows local privileged attackers to execute arbitrary code.
A vulnerability in libimagecodec.media.quram.so prior to SMR Jul-2026 Release 1 allows out-of-bounds write when parsing TIFF format. Remote attackers can exploit this to write out-of-bounds memory.
Out-of-bounds write in libsavsac.so prior to SMR Jul-2026 Release 1 allows remote attackers to execute arbitrary code.
A server-side request forgery (SSRF) vulnerability was found in the Vision Tool of zhayujie CowAgent up to version 2.1.1. The issue exists in the _build_image_content/_download_to_data_url functions in agent/tools/vision/vision.py, where manipulation of the image argument allows remote attackers to make requests to internal resources. The exploit has been publicly disclosed and may be used.
The TelSender plugin for WordPress is vulnerable to DOM-Based Cross-Site Scripting in all versions up to and including 1.14.14. This is due to insufficient input sanitization when processing Telegram API responses containing attacker-controlled chat titles.
The WP Business Intelligence Lite plugin for WordPress up to version 3.2.0 contains an authorization bypass vulnerability, allowing authenticated attackers with Subscriber-level access or higher to modify stored SQL queries. This can lead to privilege escalation via arbitrary SQL execution when the modified query is viewed by an administrator.
The Chat Help – Click to Chat Button & Form plugin for WordPress up to version 3.1.3 exposes sensitive information via REST API endpoints /wp-json/chat-help/v1/leads and /wp-json/chat-help/v1/leads/{id}. Due to missing authentication and authorization checks, unauthenticated attackers can extract customer names, email addresses, phone numbers, WhatsApp messages, geolocation data, device fingerprinting information, and WordPress account credentials of logged-in users.
The Ultimate Member plugin for WordPress is vulnerable to blind SQL injection via the search parameter in all versions up to and including 2.10.1 due to insufficient escaping and lack of query preparation. This allows unauthenticated attackers to append additional SQL queries and extract sensitive information from the database.
The SureForms plugin for WordPress up to version 2.2.1 has an improper input validation vulnerability. The 'create_payment_intent' and 'create_subscription_intent' functions accept payment amounts directly from POST data without validating against the form's configured price, allowing unauthenticated attackers to modify the payment amount.
In OpenStack Ironic before version 37.0.1, a user with the ability to deploy nodes via the IPMI management interface can maliciously use the send_raw step to send arbitrary IPMI commands to a node, bypassing Ironic's access control.
The Salon Booking System – Free Version plugin for WordPress is vulnerable to Cross-Site Request Forgery (CSRF) in all versions up to and including 10.30.32. Missing nonce validation in the setCustomText function allows unauthenticated attackers to inject arbitrary PHP code into the translate-constants.php file, leading to remote code execution on the server by tricking an administrator into clicking a link.
The Post Export Import with Media plugin for WordPress up to version 1.13.1 is vulnerable to arbitrary file upload. The issue is caused by insufficient file extension validation in the import_media_file_secure function, where the extension allow-list can be bypassed by appending a trailing dot to the filename in a ZIP archive.
A security vulnerability was found in Sipeed PicoClaw up to version 0.2.9 in the IPAllowlist function of the file web/backend/middleware/access_control.go in the Launcher component. This leads to improper access controls and can be exploited remotely. The exploit has been publicly disclosed and may be used in attacks.
A vulnerability in Langroid framework prior to version 0.65.3 allows untrusted users to directly invoke tools via raw JSON payloads, even when tools are registered with `use=False, handle=True`.
In the Langroid framework, the ReadFileTool and WriteFileTool do not validate that the file path stays within the working directory (curr_dir). This allows an attacker to read and write files outside the allowed directory using path traversal sequences like ../.
In Langroid library prior to version 0.64.0, the SQLChatAgent component has an imperfect _validate_query defense layer that fails to block all dangerous SQL primitives. The blocklist misses PostgreSQL file-reading functions (pg_read_file, pg_stat_file) and SQL Server/SQLite constructs, allowing an attacker to read files from the database host.
The LoginPress Pro plugin for WordPress up to version 6.2.3 has an authentication bypass vulnerability in the Spotify Social Login addon. The loginpress_on_spotify_login() function trusts the unverified 'email' field from Spotify's API and uses it to log into an existing WordPress account without verifying email ownership.
The LoginPress Pro plugin for WordPress up to version 6.2.3 has an authentication bypass vulnerability via GitHub OAuth. The loginpress_on_github_login() function blindly trusts the first email from GitHub's API response without verifying it, allowing an attacker to log in as any WordPress user, including administrators.
The LoginPress Pro plugin for WordPress up to version 6.2.3 contains an authentication bypass vulnerability via unverified OAuth email. The loginpress_on_discord_login() function accepts the email field from Discord without checking the verified flag, allowing administrator account takeover.
Vulnerability data from NVD (NIST) · CISA KEV · EPSS

