CVE Vulnerability Catalog

Translated CVE descriptions from NVD NIST - in English

Browse vulnerabilities by package

CISA KEV catalog updated: (v2026.11.06)

Weekly CVE digest

One email a week with newly published vulnerabilities worth knowing about. No account needed.

This digest covers new vulnerabilities in general, not your servers. If you want to know which of them actually run in your infrastructure, that is what Secvalis does: it scans your machines and reports only what concerns them.

I agree to receive the weekly CVE digest at the address above. I can withdraw this consent at any time using the link in the footer of every message.

CVE-2026-48352
HighEPSS 57%

The vulnerability in CAI Content Credentials is caused by improper input validation, which could lead to a denial-of-service (DoS) condition. An attacker can exploit this flaw remotely without user interaction, causing the application to crash.

CVE-2026-48351
HighEPSS 57%

CAI Content Credentials is affected by an Improper Input Validation vulnerability that could result in an application denial-of-service. An attacker could exploit this vulnerability to crash the application without user interaction.

CVE-2026-48337
High

Illustrator is affected by an out-of-bounds write vulnerability that could result in arbitrary code execution in the context of the current user. Exploitation of this issue requires user interaction in that a victim must open a malicious file.

CVE-2026-48336
High

Illustrator is affected by an out-of-bounds write vulnerability that could result in arbitrary code execution in the context of the current user. Exploitation of this issue requires user interaction in that a victim must open a malicious file.

CVE-2026-48335
High

Illustrator is affected by an out-of-bounds write vulnerability that could result in arbitrary code execution in the context of the current user. Exploitation of this issue requires user interaction in that a victim must open a malicious file.

CVE-2026-48295
HighEPSS 55%

CAI Content Credentials is affected by an Insufficiently Protected Credentials vulnerability that could result in disclosure of sensitive information. An attacker could leverage this vulnerability to gain unauthorized read access without user interaction.

CVE-2026-48290
High

An SSRF vulnerability in CAI Content Credentials could lead to arbitrary code execution in the context of the current user. An attacker can inject malicious scripts into a web page, potentially gaining elevated access or control over the victim's account. User interaction is required (visiting a crafted URL or interacting with a compromised page).

CVE-2026-48287
High

An Untrusted Search Path vulnerability in CAI Content Credentials could lead to arbitrary code execution in the context of the current user. Exploitation requires user interaction, such as visiting a malicious URL or interacting with a compromised web page. The scope of the vulnerability is changed.

CVE-2026-48275
High

Illustrator is affected by an Untrusted Search Path vulnerability that could result in arbitrary code execution in the context of the current user. Exploitation requires user interaction as a victim must open a malicious file. The scope is changed.

CVE-2026-46640
HighEPSS 51%

A vulnerability in the Twig template library for PHP (versions 3.15.0 through 3.26.0) allows an attacker to inject PHP code via the _self.(<string>) and import-alias dynamic attribute syntax. Lack of identifier validation causes attacker-controlled strings to be emitted as raw PHP into the generated template source and executed at template-load time.

CVE-2026-46638
High

A vulnerability in the Twig template library for PHP allows bypassing the sandbox mechanism when including templates. Versions prior to 3.26.0 permit the use of tags, filters, and functions that should have been blocked by the security policy.

CVE-2026-42049
High

A vulnerability in jadx (versions prior to 1.5.6) allows Groovy code injection when exporting a decompiled APK as a Gradle project. An attacker can craft a malicious APK that, after decompilation and project opening by the victim, executes arbitrary code on their machine.

CVE-2026-61520
High

Simple Machines Forum 2.1 prior to commit b4d23df (fixed in 2.1.8) and 3.0 prior to commit 4bf35cf contain a server-side request forgery vulnerability in the image proxy. Authenticated attackers can embed attacker-controlled URLs in BBCode image tags, which the proxy fetches without validating resolved destination IPs against private, loopback, or link-local ranges, leveraging SMF's automatic HMAC signature generation.

CVE-2026-52100
High

A CSRF vulnerability in linux-server v.1.0 through v.2.3.8 allows a remote attacker to execute arbitrary code via the uploadPutHandler function.

CVE-2026-49855
High

A vulnerability in Tornado before version 6.5.6 allows unlimited decompression of gzip data, potentially leading to memory exhaustion by a malicious server or SimpleAsyncHTTPClient.

CVE-2026-49853
High

In Tornado before version 6.5.6, SimpleAsyncHTTPClient shallow-copied redirected requests and removed only the Host header, leaving Authorization, auth_username, auth_password, and auth_mode in place when a redirect changed scheme, host, or port. This issue is fixed in version 6.5.6.

CVE-2026-49477
HighEPSS 51%

Soup Sieve library prior to version 2.8.4 contains a denial-of-service vulnerability due to a regular expression prone to catastrophic backtracking. An attacker can supply an untrusted CSS selector with an unterminated quoted attribute value, causing CPU exhaustion.

CVE-2026-49476
HighEPSS 51%

Soup Sieve before version 2.8.4 allocates unbounded memory when compiling large comma-separated selector lists. An attacker can supply a crafted selector string to soupsieve.compile() or Beautiful Soup .select()/.select_one(), causing hundreds of megabytes of heap memory allocation and denial of service.

CVE-2026-48815
High

In sigstore-js before version 4.1.1, the documented certificateOIDs option in sigstore.verify() is accepted by the public API but discarded before verification. This means required certificate extension OIDs are never checked, and applications relying on certificateOIDs to restrict which certificates may sign artifacts can accept unauthorized certificates.

CVE-2026-48801
High

The linkify-it library before version 5.0.1 has a quadratic algorithmic complexity vulnerability in the LinkifyIt.prototype.match function. For inputs containing many fuzzy links or emails, the scanning loop repeatedly re-slices input and re-runs regex searches on progressively shorter tails, causing excessive CPU usage.

Vulnerability data from NVD (NIST) · CISA KEV · EPSS