CVE Vulnerability Catalog

Translated CVE descriptions from NVD NIST - in English

Browse vulnerabilities by package

CISA KEV catalog updated: (v2026.11.04)

Weekly CVE digest

One email a week with newly published vulnerabilities worth knowing about. No account needed.

This digest covers new vulnerabilities in general, not your servers. If you want to know which of them actually run in your infrastructure, that is what Secvalis does: it scans your machines and reports only what concerns them.

I agree to receive the weekly CVE digest at the address above. I can withdraw this consent at any time using the link in the footer of every message.

CVE-2024-58330
High

A missing authentication check in Bosch IP cameras of families CPP13 and CPP14 allows an unauthenticated attacker to retrieve video analytics event data.

CVE-2024-58023
High

An information disclosure vulnerability in Bosch Configuration Manager version 7.72.0106 allows an attacker to access sensitive information.

CVE-2026-9713
High

The Lumise Product Designer for WooCommerce plugin for WordPress up to version 2.1.1 is vulnerable to SQL Injection via the 'id' and 'table' parameters in the uploaded cart JSON file processed by the checkout AJAX action. These parameters are insufficiently escaped before being appended to a raw SQL query in the find_resource() function – the 'id' field is interpolated without quotes into a WHERE clause and 'table' into the FROM clause, without protection from wp_magic_quotes or $wpdb->prepare(). This allows unauthenticated attackers to append additional SQL queries to existing ones, potentially extracting sensitive information from the database.

CVE-2026-59678
High

PortProtonQt before commit 0d0f0950 has an incorrect authorization vulnerability that allows any user to mount and unmount arbitrary file systems and modify network configuration via NetworkManager.

CVE-2026-12421
High

The ARforms plugin for WordPress is vulnerable to Stored Cross-Site Scripting via 'password' Field Values in all versions up to, and including, 7.2.1 due to insufficient input sanitization and output escaping. This makes it possible for unauthenticated attackers to inject arbitrary web scripts in pages that will execute whenever a user accesses an injected page.

CVE-2026-14291
High

The security-ninja-premium WordPress plugin before version 5.290 does not verify the second authentication factor in one of its two-factor authentication code paths. An unauthenticated attacker who knows a user's password can bypass enforced two-factor authentication for any account, including administrators.

CVE-2026-12082
High

The Praison AI SEO WordPress plugin before 5.0.7 does not perform authorization checks on several REST API routes, allowing unauthenticated users to modify the permalink of any published post and read plugin configuration data.

CVE-2026-7534
High

The SUMO Reward Points plugin for WordPress is vulnerable to Unauthenticated Stored Cross-Site Scripting via the REST API endpoint `/wp-json/wc-srp/v1/earning` in versions up to, and including, 32.7.0. This is due to the `user_has_cap` filter in the `SRP_REST_Earning_Controller` class unconditionally granting the custom `rs_earning_read` capability to all users — including unauthenticated visitors — combined with missing sanitization of the `reason` parameter in the `create_items()` function and missing output escaping in the `column_default()` method of `SRP_Master_Log`. This makes it possible for unauthenticated attackers to inject arbitrary web scripts into the reward points log that will execute whenever an administrator accesses the Master Log or User Reward Points admin pages.

CVE-2026-7232
High

The FormCraft plugin for WordPress is vulnerable to Stored Cross-Site Scripting in all versions up to, and including, 3.9.14 due to insufficient input sanitization and output escaping. Unauthenticated attackers can inject arbitrary web scripts that execute whenever a user accesses an injected page. The exploit chain combines a server-side gap (matrix sub-field keys are not sanitized) with a client-side gap (DOMPurify is only invoked for strings, but matrix values are arrays).

CVE-2026-64600
High

In the Linux kernel, a vulnerability in XFS filesystem: functions xfs_reflink_fill_cow_hole and xfs_reflink_fill_delalloc cycle the ILOCK to grab a transaction, causing data fork mappings to become stale. Failure to refresh the data fork mapping before re-querying the COW mapping can lead to incorrect *shared values, potentially causing writes to wrong physical blocks.

CVE-2026-15074
High

The @fastify/static library up to version 10.1.0 fails to reject '..' path segments before file resolution. This allows bypassing path traversal protections and reading files inside the static root that are under a guarded URL prefix. The issue is patched in version 10.1.1.

CVE-2026-16632
High

In the facil.io library up to version 0.7.4, a vulnerability was found in the websocket_on_protocol_error function in websocket_parser.h. Manipulation of the on_message argument leads to improper input validation, which can be exploited remotely. The project has not responded to the issue report.

CVE-2026-61246
High

Oracle Platform Security for Java (part of Oracle Fusion Middleware) versions 12.2.1.4.0 and 14.1.2.0.0 have an easily exploitable vulnerability allowing a low-privileged attacker with network access via HTTP to take over the product. CVSS 8.8.

CVE-2026-60455
High

Vulnerability in Oracle Platform Security for Java (component: Centralized Thirdparty Jars) in versions 12.2.1.4.0 and 14.1.2.0.0. Easily exploitable by a low-privileged attacker with network access via HTTP, can lead to takeover of Oracle Platform Security for Java. CVSS 8.8.

CVE-2026-60439
High

A vulnerability in Oracle Platform Security for Java (Centralized Thirdparty Jars component) versions 12.2.1.4.0 and 14.1.2.0.0. A low-privileged attacker with network access via HTTP can compromise the component. CVSS 8.8.

CVE-2026-60373
High

Vulnerability in Oracle Platform Security for Java (Centralized Thirdparty Jars component) versions 12.2.1.4.0 and 14.1.2.0.0. A low-privileged attacker with network access via HTTP can compromise the system.

CVE-2026-60371
High

A vulnerability in Oracle Platform Security for Java (Centralized Thirdparty Jars component) versions 12.2.1.4.0 and 14.1.2.0.0. Difficult to exploit, requires physical segment access and low privileges. Successful attack can lead to product takeover and impact other products (scope change). CVSS 8.0.

CVE-2026-60370
High

A vulnerability in Oracle Platform Security for Java (Centralized Thirdparty Jars component) versions 12.2.1.4.0 and 14.1.2.0.0. Difficult to exploit, it allows a low-privileged attacker with network access via HTTP to compromise and take over the component. CVSS 7.5.

CVE-2026-60368
High

Vulnerability in Oracle Platform Security for Java (Centralized Thirdparty Jars component) allows a low-privileged attacker with network access via SOAP to take over the system. CVSS score 8.8.

CVE-2026-38766
High

A vulnerability in Protegent 360 v2.0.0.4 by Unistal Systems allows a local attacker to escalate privileges via the sub_186f4 function.

Vulnerability data from NVD (NIST) · CISA KEV · EPSS